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Getting Started with aeExchange

aeExchange is a complete cloud based auto enrolment solution helping you in managing the entire
auto enrolment process from employee AE assessment, pension scheme enrolment, pension 
contribution calculation, contribution reports, e-filing to pension provider and employee 
communication. Our application has a user friendly menu and steps to guide you throughout with 
ease over the Internet, any where anytime.

For better understanding about how to get started with AE Data Services, please follow the below 
step by step guidance.

 1  Sign Up
You can Sign Up with aeExchange.com just in few clicks. Sign Up process includes two simple 
steps (i) Create Account and (ii) Activate Account.

 1.1  Create Account
You can easily create your account with limited details within a short time. To create your account 
with our application, follow the Road Map below.

Road Map:

Click on Sign Up -> Enter your company details -> Submit

Figure 1.1.1

Once you submit your company details, we will send you an activation email containing a User ID 
and an activation link to your e-mail address. You can't change your user ID. It will remain the 
same when ever you Sign In to our services. 
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 1.2  Activate Account
Now click on the link within the email and proceed to set up your sign in security details. 
Remember, never disclose your credentials to any one, as some one may misuse it. So keep it 
safe for your future reference. 

Road Map:

Click on activation link -> Set up your Sign In security details (password, pattern word etc.) -> Final
Confirmation 

Figure 1.2.1

 2  Sign In
After successful sign up process, you can Sign In to our application anytime from anywhere. You 
can sign in to your account with activated credentials like User ID, E-Mail, Password and Pattern 
word. Each time you sign in, you will be asked to enter your Sign In credentials.

Figure 2.1
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 3  Add New Client 
aeExchange is a complete AE Pension Middleware which performs all your AE related tasks from 
employee assessments to pension report eSubmission. Before you start your AE processes, you 
need to first add your client details to aeExchange. There are two methods to add your client. You 
can either add new client(s) manually or upload client data spreadsheet to aeExchange.

Figure 3.1

 3.1  Manually Add Client
You can add a new client(s) one by one entering the client details manually. Ensure that you fill in 
all the mandatory fields.

Road Map :

Home -> Add New Employer / Client -> Manually enter a New Client -> Enter client details -> 
Continue -> Submit

Figure 3.1.1
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 3.2  Add Client using Spreadsheet
You can use spreadsheet method to add more than one client at a time. If using this method you 
don't need to setup a pension scheme separately because you will be entering the pension 
scheme details within the same spreadsheet. These details will be imported from the CSV file and 
pension scheme will be created automatically. 

Action 1 :  Firstly you need to download the spreadsheet to fill in the client data.

Road Map :

Home ->  Add New Employer / Client -> Upload New Client CSV File ( Import Client ) -> Download 
Spreadsheet - Importing Client Data -> Download Client Details Data Spreadsheet

Figure 3.2.1

Figure 3.2.2
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NOTE : Always download and read the instructions before you populate your data into the 
spreadsheet.

Action 2 :  Then upload the client data spreadsheet back to aeExchange. Ensure all mandatory 
fields are filled in the spreadsheet.

Road Map :

Home -> Add New Employer / Client -> Upload New Client CSV File ( Import Client ) -> Upload 
Client Detail CSV File -> Browse -> Upload CSV File

Figure 3.2.3

The screen below will be displayed after successful upload.

Figure 3.2.4
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Action 3:  Now check the client data uploaded status and then import the client data to 
aeExchange. Please follow the road map below.

Road Map :

Home -> Add New Employer / Client ->  Upload New Client CSV File ( Import Client ) -> 
Uploaded / Imported Client Data Status -> Click to Import -> Confirm

Figure 3.2.5

Figure 3.2.6
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 4  Setup Pension Scheme
If you have added the clients manually, the next step is to setup the pension scheme for your 
clients. Please follow the below road map to setup or edit pension scheme in aeExchange.

Road Map :

Dashboard -> Click 'Enter ' link under AE Data Services ->  Chart of Setup -> Select the Pension 
Provider ->  Additional AE Pension Settings -> Add New Pension Scheme -> Enter self defined 
pension details -> Save.

Figure 4.1

We support a wide range of pension providers from which you can choose any as per your 
requirement and setup the pension scheme.

NOTE : You can also choose to set up a Minimum Compliance AE Pension, for which the system 
automatically assign the minimum contribution rates,and will automatically increase in accordance 
with the phasing dates laid down in legislation. You need to add only the Staging Date and NEST 
Employer Reference. The other settings are default settings i.e Deferment Policy, Pension Scheme
Details, Employee Contribution, Employer Contribution.
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Figure 4.2

 5  Add Employee Data to aeExchange
Once you setup the pension scheme the next step is to add your employees to aeExchange. You 
can either add employees in batch using spreadsheet or manually add employees one by one.

 5.1  Add Employee using Spreadsheet.
To create employees in batch you need to use spreadsheet method. You can populate the 
spreadsheet with just one client's data or multiple clients' data destined for just one pension 
provider or for multiple pension providers. 

ACTION 1: Firstly, you need to download the spreadsheet to fill in the employee data. Follow the 
below road map to download the spreadsheet.

Road Map:

Home -> Others -> Download Templates

Figure 5.1.1
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Figure 5.1.2

NOTE 1: To upload payroll file for Assessment and E-Filing, you cannot use PAPDIS 1.0 to do 
assessment. You can only use PAPDIS1.1, Universal AE 1.1 and Genlife Report V2 for this 
purpose. Please make sure you set the Message Function Code value in the CSV file to 2.

NOTE 2: If you don't need to do AE assessment but only eSubmission, you can use PAPDIS 1.0, 
PAPDIS 1.1, Universal AE 1.1. If you are using PAPDIS 1.1 or Universal AE 1.1, please make sure 
you set the Message Function Code value in the CSV file to 0.

We provide you various template formats, based on your requirement you can download any of 
them. Always download and read the instructions before you populate your data into the 
spreadsheet.

Figure 5.1.3
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Once downloaded, you should enter your data into the spreadsheet and save it in a CSV 
format. 

Action 2: After filling the spreadsheet without any error, save it in CSV format. Then you can 
upload the AE Pension data CSV file back to aeExchange. Follow the road map below.

Road Map:

Home -> Batch Upload -> UPLOAD DATA-> AE Pension Data -> Select Tax Frequency -> Browse 
-> Upload CSV File -> Continue Sign In Password -> Confirm

Figure 5.1.4

Figure 5.1.5
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 5.2  Add Employee Manually
You can add each employee's  data manually. You can use this method if your client has lesser 
number of employees. Please follow the below road map.

Road Map : 

Home -> AE Data Services -> Enter -> Employee -> Add New Employee -> Manually Create 
Employee -> Enter the details -> Save

Figure 5.2.1

Figure 5.2.2
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NOTE : If you are using aeExchange solely for AE data eSubmission, you can proceed to 
section 7     How to Submit Contribution / Enrolment Data

 6  How To Do AE Assessment and E-Mail AE Comm. Letters

 6.1  AE Assessment
You need to assess your employees and automatically enrol them to the pension scheme if they 
meet the auto enrolment criteria. After assessment you can send them an e-mail informing how 
auto enrolment applies to them. In order to do AE assessment, you need to either download the 
spreadsheet to fill in the AE data, or enter the AE data manually for each employee.

 6.1.1  Pension Data Upload Via Spreadsheet
You can populate the spreadsheet with just one client's data or multiple clients' data destined for 
just one pension provider or for multiple pension providers. 

NOTE : To upload payroll file for Assessment and E-Filing, you cannot use PAPDIS 1.0 to do 
assessment. You can only use PAPDIS1.1, Universal AE 1.1 and Genlife Report V2 for this 
purpose. Please make sure you set the Message Function Code value in the CSV file to 2.

Action 1: Firstly, you need to download the spreadsheet to fill in the AE data. Follow the below 
road map to download the spreadsheet.

Road Map:

Home -> Others -> Download Templates

Action 2: After filling the spreadsheet without any error, save it in CSV format. Then you can 
upload the AE Pension data CSV file back to aeExchange. Follow the road map below.

Road Map:

Home -> Batch Upload -> UPLOAD DATA-> AE Pension Data -> Select Tax Frequency -> Browse 
-> Upload CSV File -> Continue Sign In Password -> Confirm

Now refer  6.2     Approve Data section to approve the uploaded AE data.

 6.1.2  Key In AE Contribution Data( Manual Entry)
We provide you the option to manually enter the Pensionable Earnings, Qualifying Earnings and 
Employee AVC under the Key In Data section to assess your employees. This manual method can 
be used for those clients with lesser number of employees. Please follow the below road map.
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Road Map : 

Home -> AE Data Services -> Enter -> Key In Data -> Enter Pensioanble Earnings  -> Pay 
Frequency -> Enter AE Pension Data -> Save Data & Assess -> Approve -> Enter User Sign In 
Password -> Confirm

Figure  6.1.2.1

Figure  6.1.2.2
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Figure  6.1.2.3

After you click Save & Assess, you can view the AE Assessment status of the employees. Review 
the assessment data and click on Approve button to approve. Then enter User Sign In password to
Confirm. Since you've not used spreadsheet method and approved AE data already, you can 
avoid 5.2 Approve Data section and proceed to  6.3     E-Mail AE Comm. Letter

 6.2  Approve Data
If you have used spreadsheet upload method ,you need to review and approve the uploaded AE 
data. Here you can view the AE assessed status and pension contribution details.

Follow the below road map to approve the AE Data.

Road Map:

Home -> Batch Upload -> APPROVE AE DATA FILE ->  Approve AE Data -> Approve

Figure 6.2.1
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You can approve those files for which the validation status appear as 'SUCCESSFUL'. If the 
validation status appear as 'ERROR', click on 'View Error' link and rectify the errors listed and 
upload the CSV file again.

Figure 6.2.2

 6.3  E-Mail AE Comm. Letter
The Comm. letters are automatically generated after the first assessment and subsequent re-
assessments if there is a change to the previous assessed status. The content of the Comm. letter 
is based on TPR's provided templates. Your company name, employees' names and the date will 
be imposed into the respective Comm. letters in accordance to the assessment status. Please 
follow the road map below to E-Mail/ Print AE Comm. letters in batch.

Road Map :

Home -> Reports -> AE Comm. Letters -> Submission frequency -> Print Selected Batch /  E-Mail 
Selected Batch

Figure 6.3.1
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NOTE : You can also upload your client's company logo to appear in AE Comm. Letters and other 
reports. Follow the below road map to upload company logo.

Road Map :

Home -> AE Data Services -> Enter -> Employer / Setup -> Upload Company Logo

 7  How to Submit Contribution / Enrolment Data
You can either eSubmit the pension data to the respective pension providers(Currently this facility 
available only for NEST, Smart Pension and Super Trust Pensions) or  you can download the 
contribution / enrolment file and upload the file to the respective pension provider portal. 

 7.1  eSubmission(Currently for NEST, Smart Pension and Super Trust 
Pensions)

You can submit a batch file in a CSV format containing the AE data for up to 2 thousand different 
clients which is destined for different pension providers. The system will accept such a file and in 
turn process each client in the file sequentially. The processed data will be split and stored in our 
database in accordance with your instructions and passed on to the respective pension providers 
over the https or in a CSV format. Refer section 6.1.1 and 6.1.2 to eSubmit pension data. 

 7.1.1  E-filing Credentials Setup
In order to eSubmit, you need to first setup the e-filing credentials in aeExchange. This is a one 
time setup after which you can eSubmit the AE pension reports to the respective pension 
providers(Currently this facility available only for NEST, Smart Pension and Super Trust Pensions). 
Please follow the below road map to setup e-filing credentials.

Road Map : 

Home -> AE Data Services -> Employer / Setup -> AE Pension Setup ->   E-Filing Credential 
Setup -> Save

 7.1.2  eSubmission
.

You can eSubmit the contribution and enrolment reports (in batch) directly to the respective 
pension providers (Currently this facility available only for NEST, Smart Pension and Super Trust 
Pensions). For other pension providers, you can download the contribution file and upload the file 
to the respective pension provider portal. Please follow the below road map to eSubmit, the 
pension contribution report.
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Action 1: You need to first download the spreadsheet to fill in AE data. Once you fill in the 
spreadsheet without any error, save the file in CSV format. Please follow the below road map to 
download spreadsheet.

Road Map :

Home -> Others ->  Download Templates

Figure 7.1.2.1

NOTE : You can use PAPDIS 1.0, PAPDIS 1.1, Universal AE 1.1 for this purpose. If you are using 
PAPDIS 1.1 or Universal AE 1.1, please make sure you set the Message Function Code value in
the CSV file to 0.

Action 2: Now you can upload the CSV file back to aeExchange. Please follow the below road 
map to upload the CSV file.

Road Map :

Home -> Batch Upload -> Upload Data -> Select the spreadsheet version to upload -> Tax 
frequency -> Browse -> Upload CSV file.
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Figure 7.1.2.2

Action 3: You need to review and approve the uploaded AE data before you eSubmit to the 
respective pension provider. Please follow the below road map to approve data.

Road Map :

Home -> Batch Upload -> APPROVE AE DATA FILE -> Approve AE Data -> Select to Approve -> 
Approve

Figure 6.1.2.3
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Action 4 : Now you can eSubmit the AE data to the respective pension provider. Please follow the 
below road map to eSubmit.

Road Map :

Home -> E-file Data -> eFile AE Contribution data -> e-Submit Batch -> Enter User Sign In 
Password -> Confirm

Figure 7.1.2.4

Figure 7.1.2.5

 © Intersoftware Solutions Limited.                                                                                                                            Page 20 of 23



Getting Started with aeExchange

Figure 7.1.2.6

NOTE : It is important to check the eSubmit status after e-filing. If the eSubmission status appears 
to be 'FAILED', then click on 'View Details' link to view the errors. Fix all the errors listed and 
upload the CSV file once again. Follow the below road map.

Road Map :

Home -> E-file Data -> AE Contribution eFile Status & CSV Download ->  Select Pay Frequency ->
e-Submit Status

 7.2  Submission via Manual Upload
You can download the contribution file and upload it to the respective pension provider portal for 
the pension providers for whom we don't support eSubmission currently. To download the AE 
contribution file please follow the road map below.

Road Map :

Home -> Reports -> Download AE Data Reports -> Download AE Enrolment Data Report / 
Download AE Contribution Data Report
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 8  AE Pension Reports
You can view / print the various pension reports such as Payroll Deduction Report, AE Data 
Reports and Contributor & Non-Contributor Reports from the Reports section. The payroll 
deduction file will provide you the AE pension data such as Pensionable earnings,Employer 
contribution, Employee contribution etc. This will be useful when you enter the pension contribution
details in your payroll application while you process pay for the employee.

Road Map: 

Home -> Reports 

Figure 8.1

Figure 8.2
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